move the EABI config override to the generic kernel config overrides, as it's arch...
[openwrt/staging/florian.git] / target / linux / ixp4xx / Makefile
index cfe76d8bced348455f179cce8caf0cf1e29e4f69..1499075f1d18d6504394bdf1f3ff03fe90237511 100644 (file)
@@ -16,12 +16,6 @@ LINUX_VERSION:=2.6.28.6
 
 include $(INCLUDE_DIR)/target.mk
 
-define Kernel/Configure
-       $(call Kernel/Configure/Default)
-       $(SED) 's,.*CONFIG_AEABI.*,$(if $(CONFIG_EABI_SUPPORT),CONFIG_AEABI=y,# CONFIG_AEABI is not set),' $(LINUX_DIR)/.config
-       $(if $(CONFIG_EABI_SUPPORT),echo '# CONFIG_OABI_COMPAT is not set' >> $(LINUX_DIR)/.config)
-endef
-
 DEFAULT_PACKAGES += ixp4xx-microcode fconfig
 
 $(eval $(call BuildTarget))