Ensure that bin directory is created for ps3 buildbot build
[openwrt/staging/florian.git] / target / linux / ps3 / image / Makefile
index 1a79b3a864f2d884f3fc75d613fc9b1a07bd5325..6a7773a340be500bacef9f5007a899c77e73bec9 100644 (file)
@@ -12,6 +12,7 @@ define Image/Prepare
 endef
 
 define Image/BuildKernel
+       mkdir -p $(BIN_DIR)
        cp $(KDIR)/image $(BIN_DIR)/otheros.bld
        cp $(KDIR)/vmlinux.elf $(BIN_DIR)/openwrt-$(BOARD)-vmlinux.elf
        cp $(BIN_DIR)/openwrt-$(BOARD)-vmlinux.elf $(TARGET_DIR)