major target cleanup. it is now possible to have subtargets that can override many...
[openwrt/staging/florian.git] / toolchain / Makefile
index 80bdf485dfad28fd9e0ed40655c52cc2014084e7..cbc726ef013b90cbff93b921b44a0319336b80ba 100644 (file)
@@ -39,6 +39,8 @@ $(curdir)//prepare = $(STAGING_DIR)/.prepared $(TOOLCHAIN_DIR)/info.mk
 $(curdir)//compile = $(1)/prepare
 $(curdir)//install = $(1)/compile
 
-$(eval $(call stampfile,$(curdir),toolchain,install))
+$(TOOLCHAIN_DIR)/stamp/.gcc-initial_installed:
+
+$(eval $(call stampfile,$(curdir),toolchain,install,$(TOOLCHAIN_DIR)/stamp/.gcc-initial_installed))
 $(eval $(call subdir,$(curdir)))