fix the uclibc rebuild issue which leads to unresolved symbols in libnl (and possibly...
[openwrt/staging/florian.git] / toolchain / gcc / Makefile
index 346971c6589ca6b8a0d47ef70e0ff8b93b3461f4..e9598d81776083b96ae9e47008c54d8865b13453 100644 (file)
@@ -176,6 +176,7 @@ define Stage1/Install
        # XXX: glibc insists on linking against libgcc_eh
        ( cd $(TOOLCHAIN_DIR)/usr/lib/gcc/$(REAL_GNU_TARGET_NAME)/$(PKG_VERSION) ; \
                [ -e libgcc_eh.a ] || ln -sf libgcc.a libgcc_eh.a ; \
+               cp libgcc.a libgcc_initial.a; \
        )
 endef