Fix installation of hostap pci and plx driver This fixes an issue where installation...
authorJo-Philipp Wich <jow@openwrt.org>
Thu, 7 May 2009 13:47:04 +0000 (13:47 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Thu, 7 May 2009 13:47:04 +0000 (13:47 +0000)
Signed-off-by: Vasilis Tsiligiannis <b_tsiligiannis@silverton.gr>
SVN-Revision: 15680

package/hostap-driver/Makefile

index 176aaa8c9153fb09856816c4904b8f348fe7a374..30b8ca05a639f400e17ef4d290cfd87354753c64 100644 (file)
@@ -174,12 +174,7 @@ else
   endef
 endif
 
-define KernelPackage/hostap-pci/install
-       $(INSTALL_DIR) $(1)/lib/wifi
-       $(INSTALL_DATA) ./files/lib/wifi/hostap.sh $(1)/lib/wifi
-endef
-
-define KernelPackage/hostap-plx/install
+define KernelPackage/hostap/install
        $(INSTALL_DIR) $(1)/lib/wifi
        $(INSTALL_DATA) ./files/lib/wifi/hostap.sh $(1)/lib/wifi
 endef