install ppp development headers
authorNicolas Thill <nico@openwrt.org>
Fri, 22 Aug 2008 05:02:04 +0000 (05:02 +0000)
committerNicolas Thill <nico@openwrt.org>
Fri, 22 Aug 2008 05:02:04 +0000 (05:02 +0000)
SVN-Revision: 12368

package/ppp/Makefile

index f6dbd33c95e8e1dc1b3c0eff1103d0f6b557f059..c4feb82ddec8d3742c05c4be0c5d59e0d1464704 100644 (file)
@@ -121,6 +121,11 @@ define Build/Compile
                all install
 endef
 
+define Build/InstallDev
+       $(INSTALL_DIR) $(1)/usr/include
+       $(CP) $(PKG_INSTALL_DIR)/usr/include/pppd $(1)/usr/include/
+endif
+
 define Package/ppp/install
        $(INSTALL_DIR) $(1)/usr/lib/pppd/$(PKG_VERSION)
        $(INSTALL_DIR) $(1)/usr/sbin