use NO_TRACE_MAKE for docs build
authorFelix Fietkau <nbd@openwrt.org>
Sun, 25 Feb 2007 23:50:22 +0000 (23:50 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sun, 25 Feb 2007 23:50:22 +0000 (23:50 +0000)
SVN-Revision: 6374

docs/Makefile

index d20556a67b349744c7ad15d0f63cfaae2dbe1f78..82381e316995724968ef83b8ec1001a8d2535cd3 100644 (file)
@@ -9,13 +9,13 @@ MAIN = openwrt.tex
 DEPS = $(MAIN) Makefile config.tex network.tex network-scripts.tex network-scripts.tex wireless.tex build.tex adding.tex bugs.tex $(TMP_DIR)/.prereq-docs
 
 all:
-       $(MAKE) cleanup
+       $(NO_TRACE_MAKE) cleanup
        latex $(MAIN)
-       $(MAKE) openwrt.pdf openwrt.html
-       $(MAKE) cleanup
+       $(NO_TRACE_MAKE) openwrt.pdf openwrt.html
+       $(NO_TRACE_MAKE) cleanup
 
 $(TMP_DIR)/.prereq-docs:
-       $(MAKE) prereq
+       $(NO_TRACE_MAKE) prereq
        touch $@
 
 openwrt.html: $(DEPS)