more package submenus
authorJohn Crispin <john@openwrt.org>
Thu, 18 Oct 2007 19:08:16 +0000 (19:08 +0000)
committerJohn Crispin <john@openwrt.org>
Thu, 18 Oct 2007 19:08:16 +0000 (19:08 +0000)
SVN-Revision: 9351

package/fuse/Makefile
package/grub/Makefile
package/util-linux/Makefile

index 927c35016ebbff6b3f58e70266bc6d45e5d47dc6..e986774c16fd9554c3499ffa168d2c5398628d09 100644 (file)
@@ -35,6 +35,7 @@ $(call Package/fuse/Default)
   CATEGORY:=Utilities
   DEPENDS:=+libfuse +kmod-fuse @LINUX_2_6
   TITLE+= (utilities)
+  SUBMENU:=disc
 endef
 
 define Package/fuse-utils/description
@@ -62,6 +63,7 @@ $(call Package/fuse/Default)
   CATEGORY:=Libraries
   DEPENDS:=@LINUX_2_6
   TITLE+= (library)
+  SUBMENU:=disc
 endef
 
 define Package/libfuse/description
index 9fc98173f59c42695593675eb03daa6cbe73a3bd..98bb68b564714be2ab1eeeed9f39be608a1512d5 100644 (file)
@@ -16,7 +16,6 @@ PKG_RELEASE:=1
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=ftp://alpha.gnu.org/gnu/grub
 PKG_MD5SUM:=cd3f3eb54446be6003156158d51f4884
-PKG_CAT:=zcat
 
 PKG_BUILD_DIR:=$(KERNEL_BUILD_DIR)/grub-$(PKG_VERSION)
 PKG_TARGETS:=bin
index 2ea4c7e564fb402aec9b440125030f3de286f4ca..602d1d59920ce55ecd301a40d2387c7e9a4bf2e9 100644 (file)
@@ -28,6 +28,7 @@ endef
 define Package/fdisk
 $(call Package/util-linux/Default)
   TITLE:=Partition table manipulation utility
+  SUBMENU=disc
 endef
 
 define Package/fdisk/description
@@ -38,6 +39,7 @@ define Package/cfdisk
 $(call Package/util-linux/Default)
   TITLE:=Partition table manipulation utility
   DEPENDS:= +libncurses
+  SUBMENU:=disc
 endef
 
 define Package/cfdisk/description
@@ -56,6 +58,7 @@ endef
 define Package/swap-utils
 $(call Package/util-linux/Default)
   TITLE:=Swap space management utilities
+  SUBMENU:=disc
 endef
 
 define Package/swap-utils/description