cmake: Pass VERBOSE=1 to the generated makefile to reveal flags and commands in a...
authorMichael Büsch <mb@bu3sch.de>
Sat, 5 Feb 2011 19:50:54 +0000 (19:50 +0000)
committerMichael Büsch <mb@bu3sch.de>
Sat, 5 Feb 2011 19:50:54 +0000 (19:50 +0000)
SVN-Revision: 25376

include/cmake.mk

index 590d3f57c35429a45055978b758b64b69dde66d0..09a0a2419f8206f2331ce386409a462430f990d6 100644 (file)
@@ -1,5 +1,7 @@
 PKG_INSTALL:=1
 
+MAKE_FLAGS+=VERBOSE=1
+
 define Build/Configure/Default
        (cd $(PKG_BUILD_DIR); \
                CFLAGS="$(TARGET_CFLAGS) $(EXTRA_CFLAGS)" \