siit: oops, 'make M=... modules' is 2.6 only, use SUBDIRS=... instead
authorNicolas Thill <nico@openwrt.org>
Sun, 7 Mar 2010 03:55:34 +0000 (03:55 +0000)
committerNicolas Thill <nico@openwrt.org>
Sun, 7 Mar 2010 03:55:34 +0000 (03:55 +0000)
SVN-Revision: 20026

package/siit/Makefile

index fc67d0d3c0ffff803b0939cfc229981fd8afbdf2..e63087f6162faca5b2747a23840d30df72ce5630 100644 (file)
@@ -33,7 +33,7 @@ define Build/Prepare
 endef
 
 define Build/Compile
-       $(MAKE) $(KERNEL_MAKEOPTS) M=$(PKG_BUILD_DIR) modules
+       $(MAKE) $(KERNEL_MAKEOPTS) SUBDIRS="$(PKG_BUILD_DIR)" modules
 endef
 
 $(eval $(call KernelPackage,siit))