arc770: build kmod-ath9k-htc wpad-mini by default
authorJohn Crispin <john@openwrt.org>
Sat, 9 Apr 2016 10:25:13 +0000 (10:25 +0000)
committerJohn Crispin <john@openwrt.org>
Sat, 9 Apr 2016 10:25:13 +0000 (10:25 +0000)
AXS101 beind a development board lacks built-in wireles inerfaces.
So we have to use external USB dongles to turn the board into
wireless router.

The best USB Wi-Fi dongles to work in AP-mode seem to be based on
ath9k-htc chipset.

And so with that change we add support of mentioned dongles in
default and axs101 builds.

Signed-off-by: Alexey Brodkin <abrodkin@synopsys.com>
SVN-Revision: 49133

target/linux/arc770/generic/profiles/00-default.mk
target/linux/arc770/generic/profiles/02-axs101.mk

index b12ceb1c85545017ccf04d9a44177f1ec431aaa0..c30317ac4dfb3d31d5752e4d59cb3ec917c8ce8c 100644 (file)
@@ -7,7 +7,7 @@
 
 define Profile/Default
        NAME:=Default Profile (all drivers)
-       PACKAGES:= kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-mmc kmod-sdhci
+       PACKAGES:= kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-mmc kmod-sdhci kmod-ath9k-htc wpad-mini
 endef
 
 define Profile/Default/Description
index 60cf0fcb7f8ea4957c0b80359e37334e4d9b4228..56a97e5e6bd7543072df0c9689545fc4cc4d80ce 100644 (file)
@@ -7,7 +7,7 @@
 
 define Profile/axs101
        NAME:=Synopsys DesignWare AXS101
-       PACKAGES:= kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-mmc kmod-sdhci
+       PACKAGES:= kmod-usb-core kmod-usb-ohci kmod-usb2 kmod-mmc kmod-sdhci kmod-ath9k-htc wpad-mini
 endef
 
 define Profile/axs101/Description