lzma: use a repacked tarball instead of the original one to get rid of CRLF conversio...
authorFelix Fietkau <nbd@openwrt.org>
Sat, 21 Feb 2009 16:20:16 +0000 (16:20 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sat, 21 Feb 2009 16:20:16 +0000 (16:20 +0000)
SVN-Revision: 14593

tools/lzma/Makefile

index 79d8d0c9bd2e7c267101f29a88b9ef997bcdee92..da7a6106267e3e6eba4ad02969b89fbb19df5916 100644 (file)
@@ -7,14 +7,13 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=lzma
-PKG_VERSION:=432
+PKG_VERSION:=4.32
 
-PKG_SOURCE:=$(PKG_NAME)$(PKG_VERSION).tar.bz2
-PKG_SOURCE_URL:=http://kent.dl.sourceforge.net/sourceforge/sevenzip/
-PKG_MD5SUM:=155c1ebce5bc6710ae7ecc926226d9d7
+PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
+PKG_SOURCE_URL:=http://downloads.openwrt.org/sources/
+PKG_MD5SUM:=5587d6ac230ad1903d504fc3253f0e42
 
-PKG_BUILD_DIR:=$(BUILD_DIR_HOST)/$(PKG_NAME)-$(PKG_VERSION)/lzma
-PKG_UNPACK:=bzcat $(DL_DIR)/$(PKG_SOURCE) | $(TAR) -C $(PKG_BUILD_DIR)/ $(TAR_OPTIONS)
+PKG_BUILD_DIR:=$(BUILD_DIR_HOST)/$(PKG_NAME)-$(PKG_VERSION)
 
 include $(INCLUDE_DIR)/host-build.mk