Bison is not a prerequirement since it's build as part of the openwrt toolchain.
authorLars-Peter Clausen <lars@metafoo.de>
Mon, 16 Mar 2009 18:54:35 +0000 (18:54 +0000)
committerLars-Peter Clausen <lars@metafoo.de>
Mon, 16 Mar 2009 18:54:35 +0000 (18:54 +0000)
SVN-Revision: 14900

include/prereq-build.mk

index f0e1da9..24b1974 100644 (file)
@@ -93,10 +93,6 @@ $(eval $(call RequireCommand,gawk, \
        Please install GNU awk. \
 ))
 
-$(eval $(call RequireCommand,bison, \
-       Please install GNU bison. \
-))
-
 $(eval $(call RequireCommand,flex, \
        Please install flex. \
 ))