upgrade to 2.6.28-rc8
authorImre Kaloz <kaloz@openwrt.org>
Thu, 11 Dec 2008 10:10:56 +0000 (10:10 +0000)
committerImre Kaloz <kaloz@openwrt.org>
Thu, 11 Dec 2008 10:10:56 +0000 (10:10 +0000)
SVN-Revision: 13591

target/linux/generic-2.6/patches-2.6.28/091-ds1672_missing_id_table.patch [deleted file]
target/linux/orion/Makefile

diff --git a/target/linux/generic-2.6/patches-2.6.28/091-ds1672_missing_id_table.patch b/target/linux/generic-2.6/patches-2.6.28/091-ds1672_missing_id_table.patch
deleted file mode 100644 (file)
index 78a160c..0000000
+++ /dev/null
@@ -1,21 +0,0 @@
---- a/drivers/rtc/rtc-ds1672.c
-+++ b/drivers/rtc/rtc-ds1672.c
-@@ -209,12 +209,18 @@ static int ds1672_probe(struct i2c_clien
-       return err;
- }
-+static struct i2c_device_id ds1672_id[] = {
-+      { "ds1672", 0 },
-+      { }
-+};
-+
- static struct i2c_driver ds1672_driver = {
-       .driver = {
-                  .name = "rtc-ds1672",
-                  },
-       .probe = &ds1672_probe,
-       .remove = &ds1672_remove,
-+      .id_table = ds1672_id,
- };
- static int __init ds1672_init(void)
index a259c54e27731d1f6caf7aba357a2a6d9cadb2fa..46f6e50d05d9507c7edcfb623de350e7e9b2f8e0 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=orion
 BOARDNAME:=Marvell Orion
 FEATURES:=squashfs
 
-LINUX_VERSION:=2.6.28-rc7
+LINUX_VERSION:=2.6.28-rc8
 
 include $(INCLUDE_DIR)/target.mk