Remove symbolic links to non-existent applets (#1770)
authorFlorian Fainelli <florian@openwrt.org>
Tue, 12 Jun 2007 22:24:37 +0000 (22:24 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Tue, 12 Jun 2007 22:24:37 +0000 (22:24 +0000)
SVN-Revision: 7600

package/busybox/Makefile

index 3bdc125d580dc9c310083406f1a0bc9485ee6aec..38740fdbfde44c68dd28cabd14ef7bd0cb26cdec 100644 (file)
@@ -70,6 +70,7 @@ define Build/Compile
 endef
 
 define Package/busybox/install
+       find $(PKG_BUILD_DIR) -lname busybox -exec rm \{\} \;
        $(MAKE) -C $(PKG_BUILD_DIR) \
                CC="$(TARGET_CC)" \
                CROSS_COMPILE="$(TARGET_CROSS)" \