kernel: bump 5.10 to 5.10.40
[openwrt/staging/ldir.git] / include / kernel-version.mk
index 3dd2496cb80735ca1e89e2ce50322a45b58dc6c9..96dfb1b2f0e3b3062bc22a4514451c1b55b31110 100644 (file)
@@ -1,14 +1,16 @@
-# Use the default kernel version if the Makefile doesn't override it
 
+# Use the default kernel version if the Makefile doesn't override it
 LINUX_RELEASE?=1
 
 ifdef CONFIG_TESTING_KERNEL
   KERNEL_PATCHVER:=$(KERNEL_TESTING_PATCHVER)
 endif
 
-LINUX_VERSION-5.4 = .85
+LINUX_VERSION-5.4 = .121
+LINUX_VERSION-5.10 = .40
 
-LINUX_KERNEL_HASH-5.4.85 = 1de3586d8e7a9a814726610745d80907a267590d2770ec1079ef2875c4984008
+LINUX_KERNEL_HASH-5.4.121 = 9d9327fca397e114bcc59d69fa5ae1ac8bac76b170ed811d1b1645df7456375f
+LINUX_KERNEL_HASH-5.10.40 = 7480803acd7152b1e8248954e219ca9d8d95afa73ec2d8973170939ac44b2f24
 
 remove_uri_prefix=$(subst git://,,$(subst http://,,$(subst https://,,$(1))))
 sanitize_uri=$(call qstrip,$(subst @,_,$(subst :,_,$(subst .,_,$(subst -,_,$(subst /,_,$(1)))))))