uClibc: mark as broken for all architectures that use musl by default
[openwrt/staging/lynxis/omap.git] / toolchain / glibc / Config.in
1 choice
2 prompt "(e)glibc version"
3 depends on TOOLCHAINOPTS && USE_GLIBC
4 default EGLIBC_USE_VERSION_2_19
5 help
6 Select the version of glibc you wish to use.
7
8 config EGLIBC_USE_VERSION_2_19
9 bool "eglibc 2.19"
10 select EGLIBC_VERSION_2_19
11
12 config GLIBC_USE_VERSION_2_21
13 bool "glibc 2.21"
14 select GLIBC_VERSION_2_21
15
16 endchoice
17
18 menu "eglibc configuration"
19 depends on TOOLCHAINOPTS && USE_GLIBC && EGLIBC_USE_VERSION_2_19
20 source toolchain/glibc/config/Config.in
21 endmenu