branding: add LEDE branding
[openwrt/staging/lynxis/omap.git] / Makefile
index a12e3ea49a64d7337e648ac89e00655bf624e81b..74a878c61d0a6754b1a039ca1cab5c715859af9a 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -9,11 +9,12 @@
 TOPDIR:=${CURDIR}
 LC_ALL:=C
 LANG:=C
-export TOPDIR LC_ALL LANG
+TZ:=UTC
+export TOPDIR LC_ALL LANG TZ
 
 empty:=
 space:= $(empty) $(empty)
-$(if $(findstring $(space),$(TOPDIR)),$(error ERROR: The path to the OpenWrt directory must not include any spaces))
+$(if $(findstring $(space),$(TOPDIR)),$(error ERROR: The path to the LEDE directory must not include any spaces))
 
 world: