ar71xx: seama: fix making factory images
[openwrt/staging/lynxis/omap.git] / include / kernel.mk
index 2b87aeba337550597564da4336ef2f1e0d9dc03f..8ce4df8f2d50ac66baa330b715e8045306df6344 100644 (file)
@@ -215,7 +215,7 @@ $(call KernelPackage/$(1)/config)
   $$(IPKG_kmod-$(1)): $$(wildcard $$(FILES))
 endef
 
-version_filter=$(if $(findstring @,$(1)),$(shell $(SCRIPT_DIR)/metadata.pl version_filter $(KERNEL_PATCHVER) $(1)),$(1))
+version_filter=$(if $(findstring @,$(1)),$(shell $(SCRIPT_DIR)/package-metadata.pl version_filter $(KERNEL_PATCHVER) $(1)),$(1))
 
 define AutoLoad
   add_module "$(1)" "$(call version_filter,$(2))" "$(3)";