omap: rework image generation and profiles
[openwrt/staging/lynxis/omap.git] / package / network / ipv6 / 6in4 / Makefile
index fcb0a7e75615b6fc2b4b347166254237b5b58b7d..34227ce9ef52d56010b48acb670e6ee22706a9df 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2010-2012 OpenWrt.org
+# Copyright (C) 2010-2015 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -8,17 +8,18 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=6in4
-PKG_VERSION:=12
+PKG_VERSION:=24
 PKG_RELEASE:=1
+PKG_LICENSE:=GPL-2.0
 
 include $(INCLUDE_DIR)/package.mk
 
 define Package/6in4
-  SECTION:=ipv6
-  CATEGORY:=IPv6
-  DEPENDS:=+kmod-ipv6 +kmod-sit
+  SECTION:=net
+  CATEGORY:=Network
+  DEPENDS:=@IPV6 +kmod-sit +uclient-fetch
   TITLE:=IPv6-in-IPv4 configuration support
-  MAINTAINER:=Jo-Philipp Wich <xm@subsignal.org>
+  MAINTAINER:=Jo-Philipp Wich <jo@mein.io>
   PKGARCH:=all
 endef