kernel: update kernel 4.4 to version 4.4.19
[openwrt/staging/lynxis/omap.git] / target / linux / ipq806x / patches-4.4 / 100-usb-phy-Add-Qualcomm-DWC3-HS-SS-PHY-drivers.patch
index d5549191e28fec6cf34a93c4befe0822e7f9f2b7..0da1927b44e40112d98b84e899df08a59c65e0e6 100644 (file)
@@ -1,9 +1,9 @@
 --- a/drivers/phy/Kconfig
 +++ b/drivers/phy/Kconfig
-@@ -390,4 +390,15 @@
-         Enable this to support the Broadcom Cygnus PCIe PHY.
-         If unsure, say N.
-
+@@ -390,4 +390,15 @@ config PHY_CYGNUS_PCIE
+         Enable this to support the Broadcom Cygnus PCIe PHY.
+         If unsure, say N.
 +config PHY_QCOM_DWC3
 +      tristate "QCOM DWC3 USB PHY support"
 +      depends on ARCH_QCOM
@@ -18,7 +18,7 @@
  endmenu
 --- a/drivers/phy/Makefile
 +++ b/drivers/phy/Makefile
-@@ -48,3 +48,4 @@ obj-$(CONFIG_PHY_TUSB1210)   +=
+@@ -48,3 +48,4 @@ obj-$(CONFIG_PHY_TUSB1210)           += phy-tusb1
  obj-$(CONFIG_PHY_BRCMSTB_SATA)                += phy-brcmstb-sata.o
  obj-$(CONFIG_PHY_PISTACHIO_USB)               += phy-pistachio-usb.o
  obj-$(CONFIG_PHY_CYGNUS_PCIE)         += phy-bcm-cygnus-pcie.o