ramips: add WHR-1166 support
[openwrt/staging/lynxis/omap.git] / target / linux / ramips / image / Makefile
index 1b342deb7a413ced6b8789611f5d7f60ab7c1571..ec3ef75de3a84200261ae99b545500b7c781198a 100644 (file)
@@ -705,6 +705,8 @@ Image/Build/Profile/RP-N53=$(call BuildFirmware/Default8M/$(1),$(1),rp_n53,RP-N5
 whr_300hp2_mtd_size=7012352
 Image/Build/Profile/WHR300HP2=$(call BuildFirmware/CustomFlash/$(1),$(1),whr-300hp2,WHR-300HP2,$(whr_300hp2_mtd_size))
 Image/Build/Profile/WHR600D=$(call BuildFirmware/CustomFlash/$(1),$(1),whr-600d,WHR-600D,$(whr_300hp2_mtd_size))
+whr_1166d_mtd_size=15400960
+Image/Build/Profile/WHR1166D=$(call BuildFirmware/CustomFlash/$(1),$(1),whr-1166d,WHR-1166D,$(whr_1166hd_mtd_size))
 dlink810l_mtd_size=6881280
 Image/Build/Profile/DIR-810L=$(call BuildFirmware/CustomFlash/$(1),$(1),dir-810l,DIR-810L,$(dlink810l_mtd_size))
 na930_mtd_size=20971520
@@ -720,6 +722,7 @@ define Image/Build/Profile/Default
        $(call Image/Build/Profile/DIR-810L,$(1))
        $(call Image/Build/Profile/WHR300HP2,$(1))
        $(call Image/Build/Profile/WHR600D,$(1))
+       $(call Image/Build/Profile/WHR1166D,$(1))
        $(call Image/Build/Profile/NA930,$(1))
 endef
 endif