next round of build system cleanup - convert package/ to new structure
[openwrt/staging/lynxis/omap.git] / tools / Makefile
index 2b0143e6b3473a95298087d1b2c8c4981349c40b..5ad4bfd723d950e91e12a740348b22334fa2f52a 100644 (file)
@@ -25,9 +25,9 @@ endef
 $(eval $(call copy_include,$(curdir)))
 
 # prerequisites for the individual targets
-$(curdir)/ := .config
+$(curdir)/ := .config prereq
 $(curdir)//compile = $(1)/prepare
 $(curdir)//install = $(1)/compile
 
-$(eval $(call stampfile,$(curdir),tools))
+$(eval $(call stampfile,$(curdir),tools,install))
 $(eval $(call subdir,$(curdir)))