use HOST_STATIC_LINKING instead of hardcoding -static
[openwrt/staging/lynxis/omap.git] / tools / flex / Makefile
index 8e32ace854e6c5cc500f4e59bea82b59d8281134..659324a647e2095268e5a0b9f71c2989e25ba9eb 100644 (file)
@@ -16,7 +16,7 @@ PKG_CAT:=bzcat
 
 include $(INCLUDE_DIR)/host-build.mk
 
-HOST_LDFLAGS += -static
+HOST_LDFLAGS += $(HOST_STATIC_LINKING)
 
 define Host/Clean
        -$(MAKE) -C $(HOST_BUILD_DIR) uninstall