use HOST_STATIC_LINKING instead of hardcoding -static
[openwrt/staging/lynxis/omap.git] / tools / mtools / Makefile
index 36f6adc86bb3f8de302317117929b97e264cc643..8d227c147779383d4fc75e55ca1c49545482e811 100644 (file)
@@ -16,7 +16,7 @@ PKG_CAT:=zcat
 
 include $(INCLUDE_DIR)/host-build.mk
 
-HOST_LDFLAGS += -static
+HOST_LDFLAGS += $(HOST_STATIC_LINKING)
 
 define Host/Compile
        $(MAKE) -C $(HOST_BUILD_DIR) mcopy