Revert "[tools] cmake: link statically"
authorJo-Philipp Wich <jow@openwrt.org>
Fri, 10 Aug 2012 21:25:45 +0000 (21:25 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Fri, 10 Aug 2012 21:25:45 +0000 (21:25 +0000)
Static linking of cmake is broken on x86_64, until we can sort it out, revert the static linking.

SVN-Revision: 33118

tools/cmake/Makefile

index 6f6c28a9b01a50676453a42c8487751ff6b6a508..54c63757c70b3a8396d815312c45ad8854ba2696 100644 (file)
@@ -15,7 +15,4 @@ PKG_MD5SUM:=e1b237aeaed880f65dec9c20602452f6
 
 include $(INCLUDE_DIR)/host-build.mk
 
-HOST_CONFIGURE_CMD = \
-       LDFLAGS="$(HOST_LDFLAGS) -static" ./configure
-
 $(eval $(call HostBuild))