imx6: fix symlink of dtb files
authorLuka Perkov <luka@openwrt.org>
Wed, 23 Oct 2013 20:21:27 +0000 (20:21 +0000)
committerLuka Perkov <luka@openwrt.org>
Wed, 23 Oct 2013 20:21:27 +0000 (20:21 +0000)
Signed-off-by: Tim Harvey <tharvey@gateworks.com>
SVN-Revision: 38510

target/linux/imx6/image/Makefile

index 4b9625aaac7f8efc2a23908d4c4a161afa90306c..346ea33004a8b907cdcea23d51529c30168389d1 100644 (file)
@@ -41,7 +41,7 @@ define Image/InstallKernel/Template
        $(INSTALL_DIR) $(TARGET_DIR)/boot
   ifneq ($(1),)
        $(CP) $(BIN_DIR)/$(IMG_PREFIX)-$(1).dtb $(TARGET_DIR)/boot/
-       ln -sf $(IMG_PREFIX)-$(1).dtb $(TARGET_DIR)/boot/$(1)
+       ln -sf $(IMG_PREFIX)-$(1).dtb $(TARGET_DIR)/boot/$(1).dtb
   endif
  endif
 endef