procd: remove obselete script install reference Signed-off-by: John Crispin <blogic...
authorJohn Crispin <john@openwrt.org>
Wed, 13 Nov 2013 12:15:06 +0000 (12:15 +0000)
committerJohn Crispin <john@openwrt.org>
Wed, 13 Nov 2013 12:15:06 +0000 (12:15 +0000)
SVN-Revision: 38790

package/system/procd/Makefile

index b406417469a8bc06b1f84c79764c5540ab328a0f..5c51f5475227a27961601e869b2a4b9f74b1f965 100644 (file)
@@ -37,7 +37,7 @@ define Package/procd/install
        $(INSTALL_BIN) ./files/reload_config $(1)/sbin/
        $(INSTALL_BIN) ./files/log.init $(1)/etc/init.d/log
        $(INSTALL_DATA) ./files/hotplug*.json $(1)/etc/
-       $(INSTALL_DATA) ./files/procd.sh ./files/procd-validate.sh $(1)/lib/functions/
+       $(INSTALL_DATA) ./files/procd.sh $(1)/lib/functions/
        ln -s /sbin/procd $(1)/sbin/init
 endef