ipq806x: fix Netgear X4 R7500 ath10k firmware selection
authorThomas Reifferscheid <thomas@reifferscheid.org>
Fri, 17 Mar 2017 13:01:34 +0000 (14:01 +0100)
committerMathias Kresin <dev@kresin.me>
Fri, 24 Mar 2017 07:09:39 +0000 (08:09 +0100)
Netgear X4 R7500 comes with a QCA988X. Select a firmware that matches
the ath10k chipset

Signed-off-by: Thomas Reifferscheid <thomas@reifferscheid.org>
target/linux/ipq806x/image/Makefile

index 8091d9951a511814af5500384674d983c2cc0145..3aff5bfb36b5645f58c986d186f4521a357e97b8 100644 (file)
@@ -194,7 +194,7 @@ define Device/R7500
        PAGESIZE := 2048
        BOARD_NAME := r7500
        DEVICE_TITLE := Netgear Nighthawk X4 R7500
-       DEVICE_PACKAGES := ath10k-firmware-qca99x0
+       DEVICE_PACKAGES := ath10k-firmware-qca988x
 endef
 
 define Device/R7500v2