fix opkg directory cleaning (#5646)
authorFelix Fietkau <nbd@openwrt.org>
Tue, 6 Oct 2009 04:50:53 +0000 (04:50 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Tue, 6 Oct 2009 04:50:53 +0000 (04:50 +0000)
SVN-Revision: 17952

package/Makefile

index f6c08e10a547c2b5bd36590c627eb61c1d489eb5..5734f9854c8a1015e2977dab6c91a636f7e6b886 100644 (file)
@@ -75,7 +75,7 @@ $(curdir)/rootfs-prepare: $(TMP_DIR)/.build
        @-find $(TARGET_DIR) -name CVS   | $(XARGS) rm -rf
        @-find $(TARGET_DIR) -name .svn  | $(XARGS) rm -rf
        @-find $(TARGET_DIR) -name '.#*' | $(XARGS) rm -f
-       $(if $(CONFIG_CLEAN_IPKG),rm -rf $(TARGET_DIR)/usr/lib/ipkg)
+       $(if $(CONFIG_CLEAN_IPKG),rm -rf $(TARGET_DIR)/usr/lib/opkg)
        $(call mklibs)
 
 $(curdir)/index: FORCE