kernel: update 3.10 to 3.10.36
authorGabor Juhos <juhosg@openwrt.org>
Sat, 12 Apr 2014 11:59:07 +0000 (11:59 +0000)
committerGabor Juhos <juhosg@openwrt.org>
Sat, 12 Apr 2014 11:59:07 +0000 (11:59 +0000)
Signed-off-by: Gabor Juhos <juhosg@openwrt.org>
SVN-Revision: 40467

34 files changed:
include/kernel-version.mk
target/linux/ar7/Makefile
target/linux/ar71xx/Makefile
target/linux/atheros/Makefile
target/linux/avr32/Makefile
target/linux/bcm53xx/Makefile
target/linux/bcm53xx/patches-3.10/202-bgmac-make-bgmac-work-on-systems-without-nvram.patch
target/linux/brcm2708/Makefile
target/linux/brcm47xx/Makefile
target/linux/brcm63xx/Makefile
target/linux/cns21xx/Makefile
target/linux/imx6/Makefile
target/linux/ixp4xx/Makefile
target/linux/kirkwood/Makefile
target/linux/lantiq/Makefile
target/linux/lantiq/patches-3.10/0103-tffs.patch
target/linux/lantiq/patches-3.10/0104-nand.patch
target/linux/lantiq/patches-3.10/0105-mips-lantiq-flash-add-jedec-probe.patch
target/linux/lantiq/patches-3.10/0202-lantiq_ath5k.patch
target/linux/lantiq/patches-3.10/0205-lantiq-nand-lock.patch
target/linux/lantiq/patches-3.10/0206-lantiq-nand-lock.patch
target/linux/malta/Makefile
target/linux/mpc85xx/Makefile
target/linux/mvebu/Makefile
target/linux/octeon/Makefile
target/linux/ppc40x/Makefile
target/linux/ppc44x/Makefile
target/linux/ramips/Makefile
target/linux/ramips/patches-3.10/0131-mtd-add-chunked-read-io-to-m25p80.patch
target/linux/rb532/Makefile
target/linux/realview/Makefile
target/linux/sparc/Makefile
target/linux/x86/Makefile
target/linux/xburst/Makefile

index 69b0c91230659acae315864dadae226fd70179cc..44a7f11bdcc252c5bb57e6c2a1d4a7a23aa63538 100644 (file)
@@ -17,8 +17,8 @@ endif
 ifeq ($(LINUX_VERSION),3.9.11)
   LINUX_KERNEL_MD5SUM:=edbf88eb7f7d34dbd5d3887726790755
 endif
-ifeq ($(LINUX_VERSION),3.10.34)
-  LINUX_KERNEL_MD5SUM:=30991b495a3d75196d5608072d2e62e6
+ifeq ($(LINUX_VERSION),3.10.36)
+  LINUX_KERNEL_MD5SUM:=721f76050755ec8ec88876ee350a2726
 endif
 ifeq ($(LINUX_VERSION),3.12.10)
   LINUX_KERNEL_MD5SUM:=93325074b7b1d7bb76fb7d4348f0aa7a
index c49356d873fbc1c3cdd5a8cdbb81ea932647aa8a..dd9908db461d9887d236b6b140362ccb6be0d2e9 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs atm
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 SUBTARGETS:=generic ac49x
 
-LINUX_VERSION:=3.10.34
+LINUX_VERSION:=3.10.36
 
 include $(INCLUDE_DIR)/target.mk
 
index 25c51c33efa44b29fadf1b84884f6ed3c5b38cf6..e26b176ea70ebce744bf4185b4ac63fbd74940e6 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=mips16
 CPU_TYPE=34kc
 SUBTARGETS:=generic nand mikrotik
 
-LINUX_VERSION:=3.10.34
+LINUX_VERSION:=3.10.36
 
 include $(INCLUDE_DIR)/target.mk
 
index 36a2f468877f9513856559b3d0e447e83e4aef42..ce07dc1141b3807bfbac0790d56a30ef9c99cfda 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=atheros
 BOARDNAME:=Atheros AR231x/AR5312
 FEATURES:=squashfs
 
-LINUX_VERSION:=3.10.34
+LINUX_VERSION:=3.10.36
 
 include $(INCLUDE_DIR)/target.mk
 
index 2215d2394194e5a95b41f41db70abb36d7ee3248..290f9b3d14c1d3d790b6f0706569aa3695d23344 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Atmel AVR32
 FEATURES:=squashfs
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=3.10.34
+LINUX_VERSION:=3.10.36
 
 include $(INCLUDE_DIR)/target.mk
 
index edcf137561cfe2312b5b54dfb7367f6d5fb01452..339e7cddb877c079a55be807ac5ca33e04ac54f7 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs usb pci pcie gpio
 MAINTAINER:=Hauke Mehrtens <hauke@hauke-m.de>
 CPU_TYPE:=cortex-a9
 
-LINUX_VERSION:=3.10.34
+LINUX_VERSION:=3.10.36
 
 include $(INCLUDE_DIR)/target.mk
 
index 78154707e7e3d905eb1aedf149125f17e8c77be7..c23e20521899f3bb0021cd40a31764cb2bf3d100 100644 (file)
@@ -31,7 +31,7 @@ The PHY says it is not connected by default, just ignore it.
  
  static const struct bcma_device_id bgmac_bcma_tbl[] = {
        BCMA_CORE(BCMA_MANUF_BCM, BCMA_CORE_4706_MAC_GBIT, BCMA_ANY_REV, BCMA_ANY_CLASS),
-@@ -1438,7 +1442,7 @@ static int bgmac_probe(struct bcma_devic
+@@ -1452,7 +1456,7 @@ static int bgmac_probe(struct bcma_devic
        int err;
  
        /* We don't support 2nd, 3rd, ... units, SPROM has to be adjusted */
@@ -40,7 +40,7 @@ The PHY says it is not connected by default, just ignore it.
                pr_err("Unsupported core_unit %d\n", core->core_unit);
                return -ENOTSUPP;
        }
-@@ -1473,8 +1477,7 @@ static int bgmac_probe(struct bcma_devic
+@@ -1487,8 +1491,7 @@ static int bgmac_probe(struct bcma_devic
        }
        bgmac->cmn = core->bus->drv_gmac_cmn.core;
  
@@ -50,7 +50,7 @@ The PHY says it is not connected by default, just ignore it.
        bgmac->phyaddr &= BGMAC_PHY_MASK;
        if (bgmac->phyaddr == BGMAC_PHY_MASK) {
                bgmac_err(bgmac, "No PHY found\n");
-@@ -1526,8 +1529,7 @@ static int bgmac_probe(struct bcma_devic
+@@ -1540,8 +1543,7 @@ static int bgmac_probe(struct bcma_devic
        /* TODO: reset the external phy. Specs are needed */
        bgmac_phy_reset(bgmac);
  
index 038c19508c38d9dc82e546d25ea1cf6316845435..c0bf2d9d4d41b50c7d27efd9d1620fbc86cff019 100644 (file)
@@ -15,7 +15,7 @@ MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 CPU_TYPE:=arm1176jzf-s
 CPU_SUBTYPE:=vfp
 
-LINUX_VERSION:=3.10.34
+LINUX_VERSION:=3.10.36
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += brcm2708-gpu-fw kmod-usb-hid kmod-sound-core kmod-sound-arm-bcm2835
index ebc77c6ca76590ad048bb9a7e9c21f1d8aa930fc..78151f7bd7c062cc522b08e580a07ce5b4df5ba8 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Broadcom BCM47xx/53xx (MIPS)
 FEATURES:=squashfs usb pcmcia
 MAINTAINER:=Hauke Mehrtens <hauke@hauke-m.de>
 
-LINUX_VERSION:=3.10.34
+LINUX_VERSION:=3.10.36
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += swconfig wpad-mini nvram \
index 12a775e40a4499439f5634d9a0f9abc00688ea90..8ab0d7b5fcc02f7f6756413d178f457804d53dea 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=brcm63xx
 BOARDNAME:=Broadcom BCM63xx
 SUBTARGETS:=generic smp
 FEATURES:=squashfs usb atm pci pcmcia usbgadget
-LINUX_VERSION:=3.10.34
+LINUX_VERSION:=3.10.36
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
 include $(INCLUDE_DIR)/target.mk
index 24981e0158da9301851707869736ee8369301639..1cbf781e5424d5c92c80c1e0298743e87dfaa2a0 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Cavium Networks Econa CNS21xx
 FEATURES:=squashfs
 CPU_TYPE:=fa526
 
-LINUX_VERSION:=3.10.34
+LINUX_VERSION:=3.10.36
 
 include $(INCLUDE_DIR)/target.mk
 
index b5a7ebe3e2c36bb672a765e8095018da934c3d7b..4d46c3ea795d028f01dbef87ed676c8ebeecb76c 100644 (file)
@@ -14,7 +14,7 @@ CPU_TYPE:=cortex-a9
 CPU_SUBTYPE:=neon
 MAINTAINER:=Luka Perkov <luka@openwrt.org>
 
-LINUX_VERSION:=3.10.34
+LINUX_VERSION:=3.10.36
 
 include $(INCLUDE_DIR)/target.mk
 
index c3cb734e45aa0d253ff261f2a49426e6e8e89dc9..e52076f87e4ec043f7d673dc692492667224ea6b 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 SUBTARGETS=generic harddisk
 
-LINUX_VERSION:=3.10.34
+LINUX_VERSION:=3.10.36
 
 include $(INCLUDE_DIR)/target.mk
 
index d30d78b63627ceb38251822890e04f5fbdbc2421..a14cf77eb39a6e6a883bab24217db1469c33ae5c 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=targz usb jffs2_nand ubifs
 CPU_TYPE:=xscale
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=3.10.34
+LINUX_VERSION:=3.10.36
 
 include $(INCLUDE_DIR)/target.mk
 
index 6653cc407f0614685192df7d09518e4ff139396b..65839eb274481539756e6267698996ce04b8f2eb 100644 (file)
@@ -11,7 +11,7 @@ BOARDNAME:=Lantiq
 FEATURES:=squashfs ubifs
 SUBTARGETS=xway xrx200
 
-LINUX_VERSION:=3.10.34
+LINUX_VERSION:=3.10.36
 
 CPU_TYPE:=mips32r2
 
index 04c2887ab7bc048327084205a93c4f1e0f28b9dc..3b0686d898ade7beff60281a4a46557d0771282c 100644 (file)
@@ -4,10 +4,8 @@ Date: Sun, 14 Jul 2013 22:26:43 +0200
 Subject: add basic tffs driver
 
 ---
-Index: linux-3.10.13/arch/mips/lantiq/xway/Makefile
-===================================================================
---- linux-3.10.13.orig/arch/mips/lantiq/xway/Makefile  2013-09-29 00:18:30.164765435 +0200
-+++ linux-3.10.13/arch/mips/lantiq/xway/Makefile       2013-09-29 00:18:30.216765439 +0200
+--- a/arch/mips/lantiq/xway/Makefile
++++ b/arch/mips/lantiq/xway/Makefile
 @@ -1,6 +1,6 @@
  obj-y := prom.o sysctrl.o clk.o reset.o dma.o timer.o dcdc.o
  
@@ -16,10 +14,8 @@ Index: linux-3.10.13/arch/mips/lantiq/xway/Makefile
  
  obj-$(CONFIG_PCI) += ath_eep.o rt_eep.o pci-ath-fixup.o
  
-Index: linux-3.10.13/arch/mips/lantiq/xway/tffs.c
-===================================================================
---- /dev/null  1970-01-01 00:00:00.000000000 +0000
-+++ linux-3.10.13/arch/mips/lantiq/xway/tffs.c 2013-09-29 00:37:17.712792305 +0200
+--- /dev/null
++++ b/arch/mips/lantiq/xway/tffs.c
 @@ -0,0 +1,87 @@
 +#include <linux/module.h>
 +#include <linux/mtd/mtd.h>
index 2712e761f09fa36d4d009adc37ba2688592661ed..f4b57932844262a2f63e386e0c364794be8212c9 100644 (file)
@@ -1,8 +1,6 @@
-Index: linux-3.10.34/drivers/mtd/nand/xway_nand.c
-===================================================================
---- linux-3.10.34.orig/drivers/mtd/nand/xway_nand.c    2014-03-28 11:51:49.790953906 +0000
-+++ linux-3.10.34/drivers/mtd/nand/xway_nand.c 2014-03-28 15:45:08.196369790 +0000
-@@ -80,13 +80,16 @@
+--- a/drivers/mtd/nand/xway_nand.c
++++ b/drivers/mtd/nand/xway_nand.c
+@@ -80,13 +80,16 @@ static void xway_reset_chip(struct nand_
  
  static void xway_select_chip(struct mtd_info *mtd, int chip)
  {
index 327a45ccd8c9dd369b25ba4dbaeb0c440a3d0c3e..6ddb78bd53fc0355b36ac97d42cd03d681edef0a 100644 (file)
@@ -9,8 +9,8 @@ Signed-off-by: Ben Mulvihill <ben.mulvihill@gmail.com>
  lantiq-flash.c |   11 ++++++++++-
  1 file changed, 10 insertions(+), 1 deletion(-)
 
---- a/drivers/mtd/maps/lantiq-flash.c  2014-03-23 09:18:25.099370216 +0100
-+++ b/drivers/mtd/maps/lantiq-flash.c  2014-03-19 17:19:45.732111306 +0100
+--- a/drivers/mtd/maps/lantiq-flash.c
++++ b/drivers/mtd/maps/lantiq-flash.c
 @@ -117,6 +117,11 @@ ltq_mtd_probe(struct platform_device *pd
        struct cfi_private *cfi;
        int err;
index cf95b8d46f454fe8849f88e88e98255afd8fa239..8ec9ff45cf0d7c0e155cb9544a87c9b26390c71e 100644 (file)
@@ -1,8 +1,6 @@
-Index: linux-3.10.34/arch/mips/lantiq/xway/ath_eep.c
-===================================================================
---- linux-3.10.34.orig/arch/mips/lantiq/xway/ath_eep.c 2014-04-03 13:25:03.128464891 +0100
-+++ linux-3.10.34/arch/mips/lantiq/xway/ath_eep.c      2014-04-03 13:35:30.432482868 +0100
-@@ -36,10 +36,11 @@
+--- a/arch/mips/lantiq/xway/ath_eep.c
++++ b/arch/mips/lantiq/xway/ath_eep.c
+@@ -36,10 +36,11 @@ static int ath9k_pci_plat_dev_init(struc
        return 0;
  }
  
@@ -15,7 +13,7 @@ Index: linux-3.10.34/arch/mips/lantiq/xway/ath_eep.c
        u32 mac_inc = 0, pci_slot = 0;
        int i;
        struct mtd_info *the_mtd;
-@@ -112,6 +113,18 @@
+@@ -112,6 +113,18 @@ int __init of_ath9k_eeprom_probe(struct
        if (!of_property_read_u32(np, "ath,pci-slot", &pci_slot)) {
                ltq_pci_ath_fixup(pci_slot, ath9k_pdata.eeprom_data);
                dev_info(&pdev->dev, "pci slot: %u\n", pci_slot);
@@ -34,7 +32,7 @@ Index: linux-3.10.34/arch/mips/lantiq/xway/ath_eep.c
        }
  
        dev_info(&pdev->dev, "loaded ath9k eeprom\n");
-@@ -132,20 +145,19 @@
+@@ -132,20 +145,19 @@ static struct platform_driver ath9k_eepr
        },
  };
  
@@ -58,7 +56,7 @@ Index: linux-3.10.34/arch/mips/lantiq/xway/ath_eep.c
                return 0;
        return platform_driver_probe(&ath9k_eeprom_driver, of_ath9k_eeprom_probe);
  }
-@@ -247,4 +259,4 @@
+@@ -247,4 +259,4 @@ static int __init of_ath5k_eeprom_init(v
  {
        return platform_driver_probe(&ath5k_eeprom_driver, of_ath5k_eeprom_probe);
  }
index f82774d8894532969fb33dbe8bb9bafcb626a33a..08d81fd292754a7ec612c00c8706313e95d21d8e 100644 (file)
@@ -22,8 +22,8 @@ Signed-off-by: Ben Mulvihill <ben.mulvihill@gmail.com>
 ---
 
 
---- a/drivers/mtd/nand/xway_nand.c     2014-04-01 20:14:53.072824371 +0200
-+++ b/drivers/mtd/nand/xway_nand.c     2014-04-01 21:24:52.798612391 +0200
+--- a/drivers/mtd/nand/xway_nand.c
++++ b/drivers/mtd/nand/xway_nand.c
 @@ -102,7 +102,6 @@ static void xway_cmd_ctrl(struct mtd_inf
  {
        struct nand_chip *this = mtd->priv;
index 6e332b4bf9dbcc74dddd588bf8c4be6eac9bbc2e..34d7235ec6475c9f1e38c1313d9565885d05101d 100644 (file)
@@ -20,8 +20,8 @@ Signed-off-by: Ben Mulvihill <ben.mulvihill@gmail.com>
 ---
 
 
---- a/drivers/mtd/nand/xway_nand.c     2014-04-01 21:24:52.798612391 +0200
-+++ a/drivers/mtd/nand/xway_nand.c     2014-04-01 21:20:33.924585096 +0200
+--- a/drivers/mtd/nand/xway_nand.c
++++ b/drivers/mtd/nand/xway_nand.c
 @@ -54,8 +54,27 @@
  #define NAND_CON_CSMUX                (1 << 1)
  #define NAND_CON_NANDM                1
index 21f8345d0169fa0e618824ae9ff9e9da687f456a..b29568fdfec2d04f2720759d1835c7b790da5898 100644 (file)
@@ -12,7 +12,7 @@ SUBTARGETS:=le be le64 be64
 INITRAMFS_EXTRA_FILES:=
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=3.10.34
+LINUX_VERSION:=3.10.36
 
 DEVICE_TYPE:=developerboard
 
index 5755ff7fc1c18511ee2dbb552a94e7b36fe14a57..957c13f5ac40b4fd44179f465b30dfe79ee2e52a 100644 (file)
@@ -14,7 +14,7 @@ FEATURES:=spe_fpu squashfs
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 SUBTARGETS=generic p1020
 
-LINUX_VERSION:=3.10.34
+LINUX_VERSION:=3.10.36
 
 include $(INCLUDE_DIR)/target.mk
 
index a1ade2fcc1881cb29a62399894ec6f5ff9dcf397..30036d384426962ce9152e58d6956e415592857e 100644 (file)
@@ -14,7 +14,7 @@ CPU_TYPE:=cortex-a9
 CPU_SUBTYPE:=vfpv3
 MAINTAINER:=Luka Perkov <luka@openwrt.org>
 
-LINUX_VERSION:=3.10.34
+LINUX_VERSION:=3.10.36
 
 include $(INCLUDE_DIR)/target.mk
 
index ee54bfb3f8de23cbb6c335565e79cbc490b82101..8e9ca601672a7a65489303d08bb67414036d5373 100644 (file)
@@ -14,7 +14,7 @@ CPU_TYPE:=octeon
 CPU_CFLAGS_octeon:=-march=octeon
 MAINTAINER:=John Crispin <blogic@openwrt.org>
 
-LINUX_VERSION:=3.10.34
+LINUX_VERSION:=3.10.36
 
 include $(INCLUDE_DIR)/target.mk
 
index 4e75198945aa8fab0ddec8953e072f4f86591029..a13ff7b2cb8c3d7c804eef2485a156ca56b053c4 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs
 CPU_TYPE:=405
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=3.10.34
+LINUX_VERSION:=3.10.36
 
 include $(INCLUDE_DIR)/target.mk
 
index 30a85cff421983a26c29e927ee806f56dd79969f..5f29716ee441092fb0e0c6eed4843f750a688696 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs broken
 CPU_TYPE:=440
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=3.10.34
+LINUX_VERSION:=3.10.36
 
 include $(INCLUDE_DIR)/target.mk
 
index 72e2524c97ec05b08721f711f689e1b1b6a83c02..44565c64673484c0a819600986b1713e97bcfc9c 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Ralink RT288x/RT3xxx
 SUBTARGETS:=rt305x mt7620a mt7620n mt7621 rt3883 rt288x
 FEATURES:=squashfs gpio
 
-LINUX_VERSION:=3.10.34
+LINUX_VERSION:=3.10.36
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES+=\
index 6123ec110591a5aad3b0bf8a1520be212256a5c5..751a9bcd0c23deac706f2d084fb62ae185d38a50 100644 (file)
@@ -8,11 +8,9 @@ Signed-off-by: John Crispin <blogic@openwrt.org>
  drivers/mtd/devices/m25p80.c |  127 ++++++++++++++++++++++++++++++++++++++++++
  1 file changed, 127 insertions(+)
 
-Index: linux-3.10.34/drivers/mtd/devices/m25p80.c
-===================================================================
---- linux-3.10.34.orig/drivers/mtd/devices/m25p80.c    2014-03-30 19:40:10.135292951 +0100
-+++ linux-3.10.34/drivers/mtd/devices/m25p80.c 2014-03-30 19:44:40.151295482 +0100
-@@ -392,6 +392,58 @@
+--- a/drivers/mtd/devices/m25p80.c
++++ b/drivers/mtd/devices/m25p80.c
+@@ -392,6 +392,58 @@ static int m25p80_read(struct mtd_info *
        return 0;
  }
  
@@ -71,7 +69,7 @@ Index: linux-3.10.34/drivers/mtd/devices/m25p80.c
  /*
   * Write an address range to the flash chip.  Data must be written in
   * FLASH_PAGESIZE chunks.  The address range may be any size provided
-@@ -479,6 +531,76 @@
+@@ -479,6 +531,76 @@ static int m25p80_write(struct mtd_info
        return 0;
  }
  
@@ -148,7 +146,7 @@ Index: linux-3.10.34/drivers/mtd/devices/m25p80.c
  static int sst_write(struct mtd_info *mtd, loff_t to, size_t len,
                size_t *retlen, const u_char *buf)
  {
-@@ -1058,6 +1180,12 @@
+@@ -1058,6 +1180,12 @@ static int m25p_probe(struct spi_device
                flash->fast_read = true;
  #endif
  
index 8276da5a5156cee481bbbe1dc7d9f5287908fd90..915abba5e07637421393f387f38c967cc0e831fd 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=rb532
 BOARDNAME:=Mikrotik RouterBoard 532
 FEATURES:=pci targz broken
 
-LINUX_VERSION:=3.10.34
+LINUX_VERSION:=3.10.36
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += wpad-mini kmod-madwifi kmod-input-rb532
index 8d98187d7c5a76bc84a9c6d062ad19e76622b09c..5299c17369d24c7f246412a0364ce629cd7a1bdd 100644 (file)
@@ -14,7 +14,7 @@ CPU_TYPE:=mpcore
 CPU_SUBTYPE:=vfp
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=3.10.34
+LINUX_VERSION:=3.10.36
 
 DEVICE_TYPE:=developerboard
 
index a031f2678d6e6333f6893a0e2dc3d8171f5a75ac..a0ccaa92a3dde3ca42796e90b109ea0f9cbd6751 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=sparc
 BOARDNAME:=Sun UltraSPARC
 FEATURES+=fpu tgz ext4 squashfs broken
 
-LINUX_VERSION:=3.10.34
+LINUX_VERSION:=3.10.36
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
 include $(INCLUDE_DIR)/target.mk
index b589cd5b5909d4306319fd7f005acb1f9ce628d5..2fdd746b152dcc0f8a0465dcdb695c09f8c775a5 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs ext4 vdi vmdk pcmcia targz
 SUBTARGETS=generic olpc xen_domu ep80579 net5501 kvm_guest geos alix2 thincan \
           rdc
 
-LINUX_VERSION:=3.10.34
+LINUX_VERSION:=3.10.36
 
 KERNELNAME:=bzImage
 
index 8157f452fd1cac0c5f3e9a91f27447319ec0c4a4..12ae8736cf032e544c476bf828e4e88c1832c065 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Ingenic XBurst
 FEATURES:=targz ubifs audio
 SUBTARGETS:=qi_lb60 n516 n526 id800wt
 
-LINUX_VERSION:=3.10.34
+LINUX_VERSION:=3.10.36
 
 DEVICE_TYPE=other