Using find's -exec to remove directories causes 'not found' errors when find tries...
[openwrt/staging/mkresin.git] / Makefile
index ab4c4d57b65c6ff3dc6fff905a6780468272bb7a..05c4f450e1f04bcc34b96073ee006daa1e04a498 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -171,7 +171,7 @@ docclean:
        $(MAKE) -C docs/ clean
 
 symlinkclean:
-       find package -type l -exec rm -f {} \;
+       find package -type l -exec rm -f {} +
 
 .SILENT: clean dirclean distclean symlinkclean config-clean download world
 FORCE: ;