build: add the + token to any commands that can pass through the jobserver, fixes...
[openwrt/staging/mkresin.git] / package / dropbear / Makefile
index 2f78030da0a04ce13ac827e2a651ae373efbd6b2..63cf86e14770ea5c3f17269bacddcd79f2a42ee2 100644 (file)
@@ -76,12 +76,12 @@ define Build/Configure
 endef
 
 define Build/Compile
-       $(MAKE) $(PKG_JOBS) -C $(PKG_BUILD_DIR) \
+       +$(MAKE) $(PKG_JOBS) -C $(PKG_BUILD_DIR) \
                $(TARGET_CONFIGURE_OPTS) \
                LD="$(TARGET_CC)" \
                PROGRAMS="dropbear dbclient dropbearkey scp" \
                MULTI=1 SCPPROGRESS=1
-       $(MAKE) $(PKG_JOBS) -C $(PKG_BUILD_DIR) \
+       +$(MAKE) $(PKG_JOBS) -C $(PKG_BUILD_DIR) \
                $(TARGET_CONFIGURE_OPTS) \
                LD="$(TARGET_CC)" \
                PROGRAMS="dropbearconvert"