build: add the + token to any commands that can pass through the jobserver, fixes...
[openwrt/staging/mkresin.git] / package / gdb / Makefile
index cf0b9ea2530688da2e9adaa65afaef1609af2bb0..10178b5cb1a34d6b365c9dc190322051c1c42579 100644 (file)
@@ -59,7 +59,7 @@ CONFIGURE_VARS+= \
        ac_cv_search_tgetent="$(TARGET_LDFLAGS) -lncurses -lreadline"
 
 define Build/Compile
-       $(MAKE) $(PKG_JOBS) -C $(PKG_BUILD_DIR) \
+       +$(MAKE) $(PKG_JOBS) -C $(PKG_BUILD_DIR) \
                DESTDIR="$(PKG_INSTALL_DIR)" \
                CPPFLAGS="$(TARGET_CPPFLAGS)" \
                all