branding: add LEDE branding
[openwrt/staging/mkresin.git] / package / libs / openssl / Makefile
index d5dfe6cb08f6022663921e07fb60bdf56507a3dc..f53275e6f8366279b043d38032428b661697ed53 100644 (file)
@@ -121,16 +121,16 @@ ifndef CONFIG_OPENSSL_HARDWARE_SUPPORT
 endif
 
 ifeq ($(CONFIG_x86_64),y)
-  OPENSSL_TARGET:=linux-x86_64-openwrt
+  OPENSSL_TARGET:=linux-x86_64-lede
   OPENSSL_MAKEFLAGS += LIBDIR=lib
 else
   OPENSSL_OPTIONS+=no-sse2
   ifeq ($(CONFIG_mips)$(CONFIG_mipsel),y)
-    OPENSSL_TARGET:=linux-mips-openwrt
+    OPENSSL_TARGET:=linux-mips-lede
 #  else ifeq ($(CONFIG_arm)$(CONFIG_armeb),y)
 #    OPENSSL_TARGET:=linux-armv4-openwrt
   else
-    OPENSSL_TARGET:=linux-generic-openwrt
+    OPENSSL_TARGET:=linux-generic-lede
     OPENSSL_OPTIONS+=no-perlasm
   endif
 endif