uboot-mvebu: also install into KDIR to ensure it packaged in IB
[openwrt/staging/mkresin.git] / target / linux / mvebu / image / Makefile
index 9509c1902f3e426b04e00f7ce3ff25b0ec67c991..cf9d3c0ba269a604c9119cd1be83b3816ba1f1b9 100644 (file)
@@ -49,7 +49,7 @@ endef
 define Build/sdcard-img
        ROOTFS_SIZE=$$(( $(CONFIG_TARGET_ROOTFS_PARTSIZE) * 1024 * 2 )); \
        ./gen_mvebu_sdcard_img.sh $@ \
-               "$(BIN_DIR)/uboot-mvebu-clearfog/openwrt-mvebu-clearfog-u-boot-spl.kwb" \
+               "$(KDIR)/openwrt-mvebu-clearfog-u-boot-spl.kwb" \
                c 32768 $@.boot \
                83 $$ROOTFS_SIZE $(IMAGE_ROOTFS)
 endef