rules.mk: use relative paths for BASH, TAR, FIND, PATCH, PYTHON
authorJo-Philipp Wich <jow@openwrt.org>
Fri, 6 Feb 2015 12:35:36 +0000 (12:35 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Fri, 6 Feb 2015 12:35:36 +0000 (12:35 +0000)
Signed-off-by: Jo-Philipp Wich <jow@openwrt.org>
SVN-Revision: 44294

rules.mk

index e5f681aeb22a3f9f7ac2efae16c9d16a9505192f..949bfb27e853b7e9242b2cdabad77743e2732b31 100644 (file)
--- a/rules.mk
+++ b/rules.mk
@@ -210,11 +210,11 @@ CP:=cp -fpR
 LN:=ln -sf
 XARGS:=xargs -r
 
-BASH:=$(STAGING_DIR_HOST)/bin/bash
-TAR:=$(STAGING_DIR_HOST)/bin/tar
-FIND:=$(STAGING_DIR_HOST)/bin/find
-PATCH:=$(STAGING_DIR_HOST)/bin/patch
-PYTHON:=$(STAGING_DIR_HOST)/bin/python
+BASH:=bash
+TAR:=tar
+FIND:=find
+PATCH:=patch
+PYTHON:=python
 
 INSTALL_BIN:=install -m0755
 INSTALL_DIR:=install -d -m0755