base-files: fix typo in 05_firstboot_skip script (#11359)
authorFlorian Fainelli <florian@openwrt.org>
Fri, 27 Apr 2012 16:49:16 +0000 (16:49 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Fri, 27 Apr 2012 16:49:16 +0000 (16:49 +0000)
SVN-Revision: 31492

package/base-files/Makefile
package/base-files/files/lib/firstboot/05_firstboot_skip

index 892a31777c34feb51b853be4483aa9dc2d751a8b..a230b1bf06003e6dd38d20e6126658ffb3b987cf 100644 (file)
@@ -11,7 +11,7 @@ include $(INCLUDE_DIR)/kernel.mk
 include $(INCLUDE_DIR)/version.mk
 
 PKG_NAME:=base-files
-PKG_RELEASE:=106
+PKG_RELEASE:=107
 
 PKG_FILE_DEPENDS:=$(PLATFORM_DIR)/ $(GENERIC_PLATFORM_DIR)/base-files/
 PKG_BUILD_DEPENDS:=opkg/host
index 283f8af8d38677e7df03075b95a8b5d547260344..5f44df621870a10e39e5fee745f7298566d7d6f1 100644 (file)
@@ -1,7 +1,7 @@
 #!/bin/sh
 
 check_skip() {
-    if [ "$firsboot_skip_next" = "true" ]; then
+    if [ "$firstboot_skip_next" = "true" ]; then
        return 0
     else 
        return 1