Normalize patch : change MIPS_BRCM to BCM963XX
authorFlorian Fainelli <florian@openwrt.org>
Sun, 10 Dec 2006 22:15:18 +0000 (22:15 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Sun, 10 Dec 2006 22:15:18 +0000 (22:15 +0000)
SVN-Revision: 5751

target/linux/brcm63xx-2.6/patches/001-bcm963xx.patch
target/linux/brcm63xx-2.6/patches/040-bcm963xx_flashmap.patch

index c079c5a4bf86b26a012cded057a5a97b633961fa..e6befc7f012ab53a03c36950c26023adc9d210a6 100644 (file)
@@ -6758,7 +6758,7 @@ diff -urN linux.old/arch/mips/bcm963xx/Kconfig linux.dev/arch/mips/bcm963xx/Kcon
 +# Kernel and Driver configuration for Broadcom Commengine ADSL board
 +choice
 +      prompt "Broadcom Commengine ADSL board"
-+      depends on MIPS_BRCM
++      depends on BCM963XX
 +      default BCM96345
 +      help
 +        Select different Broadcom ADSL board
@@ -7911,7 +7911,7 @@ diff -urN linux.old/arch/mips/Kconfig linux.dev/arch/mips/Kconfig
        prompt "System type"
        default SGI_IP22
  
-+config MIPS_BRCM
++config BCM963XX 
 +      bool "Support for the Broadcom boards"
 +      select SYS_SUPPORTS_32BIT_KERNEL
 +      select SYS_SUPPORTS_BIG_ENDIAN
@@ -7992,10 +7992,10 @@ diff -urN linux.old/arch/mips/Makefile linux.dev/arch/mips/Makefile
  #
 +# Broadcom board
 +#
-+core-$(CONFIG_MIPS_BRCM)      += arch/mips/bcm963xx/
-+cflags-$(CONFIG_MIPS_BRCM)            += -Iinclude/asm-mips/mach-bcm963xx
-+cflags-$(CONFIG_MIPS_BRCM)            += -Iarch/mips/bcm963xx/include
-+load-$(CONFIG_MIPS_BRCM)      += 0xffffffff80010000
++core-$(CONFIG_BCM963XX)       += arch/mips/bcm963xx/
++cflags-$(CONFIG_BCM963XX)             += -Iinclude/asm-mips/mach-bcm963xx
++cflags-$(CONFIG_BCM963XX)             += -Iarch/mips/bcm963xx/include
++load-$(CONFIG_BCM963XX)       += 0xffffffff80010000
 +
 +
 +#
index 6dd4bf8164afac6cb7845502f7514d847d40f2dd..1c6edb51cf06b3fa0bc660638ac5cd28be472046 100644 (file)
@@ -287,7 +287,7 @@ diff -urN linux-2.6.17/drivers/mtd/maps/Kconfig linux-2.6.17-brcm63xx/drivers/mt
  
 +config MTD_BCM963XX
 +        tristate "BCM963xx Flash device"
-+        depends on MIPS && MIPS_BRCM
++        depends on MIPS && BCM963XX
 +        help
 +        Flash memory access on BCM963xx boards. Currently only works with
 +        RedBoot, CFE support coming soon.