mtools: build and install mmd
authorJohn Crispin <john@openwrt.org>
Sun, 11 Oct 2015 16:23:11 +0000 (16:23 +0000)
committerJohn Crispin <john@openwrt.org>
Sun, 11 Oct 2015 16:23:11 +0000 (16:23 +0000)
useful for making MS-DOS subdirectories

Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com>
SVN-Revision: 47170

tools/mtools/Makefile

index 674c8dd2cccfe3afa90b566aacd0357576c63372..13de447780f335ab904e48b0150e9f700d408c8b 100644 (file)
@@ -22,15 +22,17 @@ HOST_CONFIGURE_VARS += \
        ac_cv_header_iconv_h=no
 
 define Host/Compile
-       $(MAKE) -C $(HOST_BUILD_DIR) mcopy
+       $(MAKE) -C $(HOST_BUILD_DIR) mcopy mmd
 endef
 
 define Host/Install
        $(INSTALL_BIN) $(HOST_BUILD_DIR)/mcopy $(STAGING_DIR_HOST)/bin/
+       $(INSTALL_BIN) $(HOST_BUILD_DIR)/mmd $(STAGING_DIR_HOST)/bin/
 endef
 
 define Host/Clean
        rm -f $(STAGING_DIR_HOST)/bin/mcopy
+       rm -f $(STAGING_DIR_HOST)/bin/mmd
 endef
 
 $(eval $(call HostBuild))