ar71xx: cap324: Use correct company name
authorDaniel F. Dickinson <cshored@thecshore.com>
Sun, 29 Jul 2018 08:13:25 +0000 (04:13 -0400)
committerJohn Crispin <john@phrozen.org>
Mon, 30 Jul 2018 08:43:32 +0000 (10:43 +0200)
It's 'PowerCloud Systems' not just 'PowerCloud'

Signed-off-by: Daniel F. Dickinson <cshored@thecshore.com>
target/linux/ar71xx/files/arch/mips/ath79/Kconfig.openwrt
target/linux/ar71xx/files/arch/mips/ath79/mach-cap324.c
target/linux/ar71xx/files/arch/mips/ath79/machtypes.h
target/linux/ar71xx/image/generic.mk

index 7b454d6504ee730c0bd9f6c98376362779dd9bbc..4ae6e6dcc88e1c8fb7263f8368e13293896103e2 100644 (file)
@@ -1433,7 +1433,7 @@ config ATH79_MACH_RW2458N
        select ATH79_DEV_USB
 
 config ATH79_MACH_CAP324
-       bool "PowerCloud CAP324 support"
+       bool "PowerCloud Systems CAP324 support"
        select SOC_AR934X
        select ATH79_DEV_AP9X_PCI if PCI
        select ATH79_DEV_ETH
index edde8a24bbd2f171915c54f22ebe3cf8cad10388..dffbb81bd4c48cdaf43da6b1ed0c4b5093a9976a 100644 (file)
@@ -129,5 +129,5 @@ static void __init cap324_setup(void)
        ath79_register_eth(0);
 }
 
-MIPS_MACHINE(ATH79_MACH_CAP324, "CAP324", "PowerCloud CAP324",
+MIPS_MACHINE(ATH79_MACH_CAP324, "CAP324", "PowerCloud Systems CAP324",
             cap324_setup);
index 0bac76e6e7e01fdf321ebd129ac4f61959bb81fb..09b62ddee87e564923224f720f3179c2eae20e54 100644 (file)
@@ -60,7 +60,7 @@ enum ath79_mach_type {
        ATH79_MACH_BSB,                         /* Smart Electronics Black Swift board */
        ATH79_MACH_C55,                         /* AirTight Networks C-55 */
        ATH79_MACH_C60,                         /* AirTight Networks C-60 */
-       ATH79_MACH_CAP324,                      /* PowerCloud CAP324 */
+       ATH79_MACH_CAP324,                      /* PowerCloud Systems CAP324 */
        ATH79_MACH_CAP4200AG,                   /* Senao CAP4200AG */
        ATH79_MACH_CARAMBOLA2,                  /* 8devices Carambola2 */
        ATH79_MACH_CF_E316N_V2,                 /* COMFAST CF-E316N v2 */
index f984bf1749c5468b389a64af55912d05731d92a2..7e0ec7b63a05eef2c76c377f9216258a24302936 100644 (file)
@@ -629,7 +629,7 @@ endef
 TARGET_DEVICES += wndrmacv2
 
 define Device/cap324
-  DEVICE_TITLE := PowerCloud CAP324 Cloud AP
+  DEVICE_TITLE := PowerCloud Systems CAP324 Cloud AP
   BOARDNAME := CAP324
   DEVICE_PROFILE := CAP324
   IMAGE_SIZE := 15296k
@@ -638,7 +638,7 @@ endef
 TARGET_DEVICES += cap324
 
 define Device/cap324-nocloud
-  DEVICE_TITLE := PowerCloud CAP324 Cloud AP (No-Cloud)
+  DEVICE_TITLE := PowerCloud Systems CAP324 Cloud AP (No-Cloud)
   BOARDNAME := CAP324
   DEVICE_PROFILE := CAP324
   IMAGE_SIZE := 16000k