valgrind: do not depend on a particular ARM target, depend on the arch level
authorFelix Fietkau <nbd@openwrt.org>
Mon, 13 May 2013 15:05:03 +0000 (15:05 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Mon, 13 May 2013 15:05:03 +0000 (15:05 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
SVN-Revision: 36621

package/devel/valgrind/Makefile

index b3fb210a41b5f41abf858d4735c4253d67609f7a..6610f0ac452f9f502a9e2903489f5f323b6fec94 100644 (file)
@@ -26,7 +26,7 @@ include $(INCLUDE_DIR)/kernel.mk
 define Package/valgrind
   SECTION:=devel
   CATEGORY:=Development
-  DEPENDS:=@mips||mipsel||i386||powerpc||TARGET_omap4 +libpthread +librt
+  DEPENDS:=@mips||mipsel||i386||powerpc||arm_v7 +libpthread +librt
   TITLE:=debugging and profiling tools for Linux
   URL:=http://www.valgrind.org
 endef