standardize Makefile, change category to "base system"
authorNicolas Thill <nico@openwrt.org>
Sat, 23 Sep 2006 13:30:31 +0000 (13:30 +0000)
committerNicolas Thill <nico@openwrt.org>
Sat, 23 Sep 2006 13:30:31 +0000 (13:30 +0000)
SVN-Revision: 4815

openwrt/package/wireless-tools/Makefile

index 32e7fc05a94210b5d0b795f31e8a7629db1104d7..064407b033ba94defd2fbad047f3ac3e8e1727b9 100644 (file)
@@ -23,12 +23,14 @@ PKG_INSTALL_DIR:=$(PKG_BUILD_DIR)/ipkg-install
 include $(INCLUDE_DIR)/package.mk
 
 define Package/wireless-tools
-SECTION:=base
-CATEGORY:=Network
-DEFAULT:=y
-TITLE:=Tools for manipulating Linux Wireless Extensions
-DESCRIPTION:=Tools for configuring Wireless Adapters implementing the "Wireless Extension"
-URL:=http://hplabs.hp.com/personal/Jean_Tourrilhes/Linux/Tools.html
+  SECTION:=net
+  CATEGORY:=Base system
+  DEFAULT:=y
+  TITLE:=Tools for manipulating Linux Wireless Extensions
+  DESCRIPTION:=\
+       This package contains a collection of tools for configuring wireless \\\
+       adapters implementing the "Linux Wireless Extensions".
+  URL:=http://hplabs.hp.com/personal/Jean_Tourrilhes/Linux/Tools.html
 endef
 
 define Build/Compile
@@ -54,7 +56,8 @@ define Build/InstallDev
 endef
        
 define Build/UninstallDev
-       rm -f   $(STAGING_DIR)/usr/include/{iwlib,wireless}.h \
+       rm -f \
+               $(STAGING_DIR)/usr/include/{iwlib,wireless}.h \
                $(STAGING_DIR)/usr/lib/libiw.so*
 endef