remove weird /lib64 directory
authorFelix Fietkau <nbd@openwrt.org>
Wed, 31 May 2006 20:57:49 +0000 (20:57 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Wed, 31 May 2006 20:57:49 +0000 (20:57 +0000)
SVN-Revision: 3873

openwrt/package/busybox/Makefile

index 799372fad341d9f7a320c3a2f0222bf1207807a1..3968f187538c096efe0846e5b6d84a003fe17b40 100644 (file)
@@ -38,6 +38,7 @@ endef
 define Package/busybox/install
        $(MAKE) CC=$(TARGET_CC) CROSS="$(TARGET_CROSS)" PREFIX="$(1)" \
                EXTRA_CFLAGS="$(TARGET_CFLAGS)" -C $(PKG_BUILD_DIR) install
+       rmdir $(1)/lib64
 endef
 
 $(eval $(call BuildPackage,busybox))