Makefile: set timezone to UTC
authorFelix Fietkau <nbd@openwrt.org>
Thu, 28 Jan 2016 22:42:18 +0000 (22:42 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Thu, 28 Jan 2016 22:42:18 +0000 (22:42 +0000)
This is necessary for reproducible image builds.

Signed-off-by: bryan newbold <bnewbold@robocracy.org>
SVN-Revision: 48538

Makefile

index a12e3ea49a64d7337e648ac89e00655bf624e81b..8ba2bfc2cc79544a371b21630ff3c8f67c0d63b0 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -9,7 +9,8 @@
 TOPDIR:=${CURDIR}
 LC_ALL:=C
 LANG:=C
-export TOPDIR LC_ALL LANG
+TZ:=UTC
+export TOPDIR LC_ALL LANG TZ
 
 empty:=
 space:= $(empty) $(empty)