Typo, should be kmod-madwifi
authorFlorian Fainelli <florian@openwrt.org>
Tue, 12 Aug 2008 13:44:20 +0000 (13:44 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Tue, 12 Aug 2008 13:44:20 +0000 (13:44 +0000)
SVN-Revision: 12288

target/linux/rb532/Makefile
target/linux/rb532/files-2.6.24/arch/mips/rb500/time.c

index 79bec5b7b7fc3812ee5b45e75f5338ed2f4a4701..af5469e6feee263c1d23f379a95595bf3ea5840b 100644 (file)
@@ -11,9 +11,9 @@ BOARD:=rb532
 BOARDNAME:=Mikrotik RouterBoard 532
 FEATURES:=jffs2 pci tgz
 
-LINUX_VERSION:=2.6.23.17
+LINUX_VERSION:=2.6.24.7
 
 include $(INCLUDE_DIR)/target.mk
-DEFAULT_PACKAGES += madwifi
+DEFAULT_PACKAGES += kmod-madwifi
 
 $(eval $(call BuildTarget))
index 23a7b032af0b215dd11098974939e518efe679b1..db85849062e45f2352ba7506dae6ca4a038aa5b1 100644 (file)
@@ -47,7 +47,6 @@
 #include <asm/rc32434/rc32434.h>
 
 static unsigned long r4k_offset; /* Amount to incr compare reg each time */
-static unsigned long r4k_cur;    /* What counter should be at next timer irq */
 extern unsigned int mips_hpt_frequency;
 extern unsigned int idt_cpu_freq;