Also build bzImage for rdc boards
authorFlorian Fainelli <florian@openwrt.org>
Sat, 23 Dec 2006 14:27:06 +0000 (14:27 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Sat, 23 Dec 2006 14:27:06 +0000 (14:27 +0000)
SVN-Revision: 5895

include/kernel-build.mk

index 061d60492708608f59f054b9ffdb2a78389816bc..6643d46586a735572fe287a32f7716c4e21fe535 100644 (file)
@@ -56,6 +56,9 @@ KERNELNAME=
 ifneq (,$(findstring x86,$(BOARD)))
   KERNELNAME="bzImage"
 endif
+ifneq (,$(findstring rdc,$(BOARD)))
+  KERNELNAME="bzImage"
+endif
 ifneq (,$(findstring ppc,$(BOARD)))
   KERNELNAME="uImage"
 endif