ipq807x: fix indent in image/Makefile
authorAdrian Schmutzler <freifunk@adrianschmutzler.de>
Fri, 28 Feb 2020 19:00:10 +0000 (20:00 +0100)
committerAdrian Schmutzler <freifunk@adrianschmutzler.de>
Fri, 28 Feb 2020 19:00:10 +0000 (20:00 +0100)
Convert space indent to tab like the rest of the file.

Signed-off-by: Adrian Schmutzler <freifunk@adrianschmutzler.de>
target/linux/ipq807x/image/Makefile

index 0a19a9ea57be63c8ef8abbaa5517a585e8d6b38e..2a0c74554f46aa24a5fc1105699a50f482db05b0 100644 (file)
@@ -22,7 +22,7 @@ define Image/BuildKernel/FITInitramfs
 endef
 
 define Image/Build/squashfs
-        $(call prepare_generic_squashfs,$(KDIR)/root.squashfs)
+       $(call prepare_generic_squashfs,$(KDIR)/root.squashfs)
 endef
 
 define Image/BuildKernel