Add an install rule for configuration files
authorFlorian Fainelli <florian@openwrt.org>
Sun, 31 Dec 2006 15:54:59 +0000 (15:54 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Sun, 31 Dec 2006 15:54:59 +0000 (15:54 +0000)
SVN-Revision: 5946

rules.mk

index ac2ea78fea6d64192c22fcef9347bbb8493dbb73..63fddbb8e7c63f42a2166bdef574483651cdef7e 100644 (file)
--- a/rules.mk
+++ b/rules.mk
@@ -61,6 +61,7 @@ CP:=cp -fpR
 INSTALL_BIN:=install -m0755
 INSTALL_DIR:=install -d -m0755
 INSTALL_DATA:=install -m0644
+INSTALL_CONF:=install -m0600
 
 ifneq ($(CONFIG_CCACHE),)
   # FIXME: move this variable to a better location