odhcp6c: add missing config parameter
authorSteven Barth <cyrus@openwrt.org>
Wed, 3 Jul 2013 13:50:06 +0000 (13:50 +0000)
committerSteven Barth <cyrus@openwrt.org>
Wed, 3 Jul 2013 13:50:06 +0000 (13:50 +0000)
SVN-Revision: 37148

package/network/ipv6/odhcp6c/Makefile
package/network/ipv6/odhcp6c/files/dhcpv6.sh

index 32657faa9c286da8ed9b5a955c8755f80c746a6b..cbb0a75c126252b21db8d2f2bc08db5a3b5a9642 100644 (file)
@@ -8,7 +8,7 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=odhcp6c
-PKG_VERSION:=2013-06-25
+PKG_VERSION:=2013-06-25.1
 PKG_RELEASE=$(PKG_SOURCE_VERSION)
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
index 34b53c58b6b52c0f121cb114e3bd76c88fac39e1..bf6cd9aa6281ea44e2869f3263ab88de80bcf60a 100755 (executable)
@@ -12,6 +12,7 @@ proto_dhcpv6_init_config() {
        proto_config_add_string "noslaaconly"
        proto_config_add_string "norelease"
        proto_config_add_string "ip6prefix"
+       proto_config_add_string "iface_dslite"
        proto_config_add_string "ifaceid"
 }